Ghostery - Fe de errata en EterTICs v7

Gracias al amigo Jonatan Almaraz Funes (a.k.a jonaa) quien me avisó que incurrí en un error al incluir en la versión final de EterTICs v7 el complemento de Ghostery, el cual si bien tiene todas las mejores intensiones para ayudarnos a cuidar nuestra privacidad en Internet lamentablemente tiene una licencia privativa por ende no debería haber sido incluido en EterTICs, ya que nuestro compromiso con la comunidad es entregar una distribución GNU/Linux lo más libre posible y para ello todos los programas y complementos que incluimos deben ser GPL o compatible con ella.

Un complemento libre que podría suplir a Ghostery es uBlock Origin, es el que ahora está instalado en mi EterTICs.

Disculpen el error y de nuevo gracias Jona por avisar y ayudar a mantener nuestra distro Libre!!

Happy Hacking!!

Por Javier Obregón [+]

(a.k.a 4rkng3l) Integrante del equipo de desarrollo de la distribución EterTICs GNU/Linux-Libre. Lleva años dedicado a promover la filosofía del Software Libre capacitando y apoyando procesos de migración. Es de Posadas, Misiones Argentina.
Última modificación: 4 de mayo de 2016 a las 18:20
Hay 3 comentarios
captcha
Quiero ser notificado por email cuando haya nuevos comentarios.
  • Gaby Mujica Blanco - Valencia, Venezuela

    Hola, yo uso la version 6 Mezcal y como lanzaron la verson 7 de inmediato quice tenerlo para trabajar con el... Debido al error cometido existe algun inconveniente ahora?? Van a lanzar una version 8 para corregir o se puede trabajar sin problemas con Pájaro Azul???
    Saludos..
    Gracias... =)

    5 de mayo de 2016 a las 10:11
    Responder
    • Javier - Posadas, Argentina

      Saludos Gaby, podes usar sin ningún problema la versión EterTICs 7, el "error" es de caracter "ideologíco" no técnico. EterTICs es una distribución GNU/Linux que por compromiso social no incorporá ningún componente que no cumpla con la licencia GPL o alguna de sus licencias compatibles.

      Podes usar EterTICs v7 sin problemas, sólo quería cumplir en avisar a la comunidad que sin querer se me colo éste complemento, que dicho de paso no es malo, el problema es que no es libre.

      Bueno Gaby espero haberte aclarado el tema, de nuevo puedes usar sin drama EterTICs v7 :-)

      Te invito a suscribirte a la lista de correo de la comunidad entra a http://liberaturadio.org/inicio y arriba verá ¡Suscríbete! colocas tu dirección de correo y ya!!

      Espero leerte pronto por la lista compañera. Éxitos.

      5 de mayo de 2016 a las 11:12
      Responder
  • libre-divagante - argentina

    Es mas correcto aun el remplazo de ghostery mediante "Disconnet". Desde los complementos de firefox se instala facilmente. Tambien es recomendable dejar este mas ublock origin.
    Saludos.

    27 de diciembre de 2016 a las 17:46
    Responder